WordPress 5.0 正式发布了,可以更新升级么?需要更新升级吗?

WordPress 5.0 于 2018年12月6日正式发布了,网站的后台已经可以收到推送更新通知,也可以从 WordPress官网下载,安装包只有10MB,解压后42MB,1881个文件,最新的文件是2018年12月6日 18点编辑保存的,非常新。很多建站的朋友就开始问落樱了,可以更新到wordpress5.0吗,wordpress5.0变化大吗,需要更新到wordpress5.0吗等。

WordPress 5.0 正式发布了,可以更新升级么?需要更新升级吗?

关于WordPress 5.0 的更新,最最重要的就是Gutenberg块编辑器的出现,关于wordpress更新的具体内容,大家可以访问wordpress,现在来说下是否有必要更新!建站的小伙伴可以参考文章:更新WordPress5.0,编辑器变样了,怎么恢复?,因为很大一部分已经升级到wordpress5.0的用户在和落樱诉苦了。总结起来就是一点,不喜欢或者习惯Gutenberg块编辑器。当然还有各种网站出错的情况。
所以落樱建议大家在还没有熟悉 Gutenberg 编辑器,在没有确认自己所使用的主题和插件是否兼容 Gutenberg 编辑器和 WordPress5.0 的情况下,建议大家暂缓升级。据说到 2019 年 1 月份 WordPress5.0 将会更加稳定,到时候再升级也不迟(PS:不想升级又不想看到升级提示,可参考『不想升级到 WordPress 5.0,如何禁止更新提醒?』)。如果你还是要升级,建议在升级之前做好以下工作:
1:联系主题作者确认主题是否支持 WordPress5.0;
2:关注所使用的插件是否支持 WordPress5.0;
3:备份整个网站,如果有类似阿里云快照功能的话,不妨也建立一个新的快照以备用;
4:安装 Classic Editor 插件,以便在旧版编辑器和 Gutenberg 编辑器之间切换。这样即使不小心升级了wordpress5.0,也可以高枕无忧了!


『WordPress落樱网络』微信公众号

第一时间了解最新动态
关注博主不迷路~


『天圣网络科技』支付宝生活号

第一时间了解最新动态
关注博主不迷路~

相关新闻

发表评论

电子邮件地址不会被公开。 必填项已用*标注